Fury metric incident, affected metrics: build
Incident Report for green-tree
Resolved
The incident has been resolved.
Posted Sep 17, 2024 - 19:00 UTC
Update
What's going on: They came to the conclusion that they were not a real event.
Impact: faap-sulamerica, Metricas Core: BUILD
Status: Wr closed. The event will be dismisses.
Estimated Time to Resolve: -
Impact Percentage: -
UX: -
Posted Sep 17, 2024 - 18:59 UTC
Update
What's going on: It is not a general effect it is a specific API, it is failing when trying to upload the coverage report and it is throwing S3 certificate problems.
Impact: faap-sulamerica, Metricas Core: BUILD
Status: The team is still analyzing whether it is not a real problem.
Estimated Time to Resolve: unknown
Impact Percentage: -
UX: unknown
Posted Sep 17, 2024 - 18:55 UTC
Update
What's going on: S3 errors due to certificates, the connectivity team joined in and is analyzing the error
Impact: faap-sulamerica, Metricas Core: BUILD
Status: The teams are analyzing the error
Estimated Time to Resolve: unknown
Impact Percentage: -
UX: unknown
Posted Sep 17, 2024 - 18:48 UTC
Update
What's going on: S3 errors due to certificates, the connectivity team was called to join the war room for more information
Impact: faap-sulamerica, Metricas Core: BUILD
Status: waiting for a team member to join
Estimated Time to Resolve: unknown
Impact Percentage: -
UX: unknown
Posted Sep 17, 2024 - 18:39 UTC
Update
What's going on: Sula is reporting fails in the pipeline process. The pipeline present errors sending coverage report to S3 and in the checkout step.
Impact: Fury: faap-sulamerica, Metricas Core: BUILD
Status: team analyzing root cause
Estimated Time to Resolve: unknown
Impact Percentage: -
UX: -
Posted Sep 17, 2024 - 18:32 UTC
Investigating
Incident ID: 1008698

Affected metrics: build

All departments in charge have already been notified.
Posted Sep 17, 2024 - 18:27 UTC
This incident affected: Build.